Cómo Instalar ABAQUS 6.4 o 6.6 en Ubuntu 10.04 ??????

Aplicaciones FEM en general
Post Reply
yoermes
Nuevo por estos lares
Nuevo por estos lares
Posts: 4
Joined: Mon Jul 21, 2008 11:00 pm

Cómo Instalar ABAQUS 6.4 o 6.6 en Ubuntu 10.04 ??????

Post by yoermes » Sun Dec 05, 2010 4:51 am

Hola a todos.
Bueno, me recordarán del post aquel en que solicitaba un manualillo en español para aprender ABAQUS.... Bueno, encontré unos tutos que me fueron de gran ayuda, así que si alguien los necesita, pues cuente conmigo... Pero hoy tengo otro problema. He migrado mis PCs a Open Source, en particular Debian y Ubuntu. En mi Laptop tengo Ubuntu 10.04. He tratad de emular con el Wine las instalaciones que tengo del Abaqus (6.4 y 6.6) pero no lo consigo. Sin embargo, dentro de esas instalaciones hay unas carpetas voluminosas con montones de ficheros del lenguaje de Linux que me hacen pensar que son compatibles con el Open Source. El tema es que no sé cómo hacerlas funcionar para que se instalen. Además, estas instalaciones requieren de un servidor de documentación (que no logro emular) y luego la instalación del software como tal, que además debo *Palabra Censurada* como Dios manda. En fin ¿alguien ha instalado estas versiones de Abaqus en Ubuntu? necesito ayuda (detallada, que no soy experto) para hacer esa instalación, al menos en alguna Distro de Linux.... por utilizar el ABAQUS estoy dispuesto a cambiar de distro, pero no a regresar a Windows, que ya estoy harto de esa caja negra recubierta de pacotilla innecesaria...
Reitero mi saludo y de antemano mi agradecimiento por la colaboración...

MDpilo1Egg
Moderador General
Posts: 314
Joined: Sat Apr 08, 2006 11:00 pm
Location: S34 54.578 W56 07.819

Post by MDpilo1Egg » Sun Dec 05, 2010 1:41 pm

Hola, no conozco mucho del ABAQUS y tampoco uso Linux, pero si te fijas por ahi afuera con el buscador verás que se puede:
Yo solamente realicé una búsqueda por google y apareceiron 28.900 resultados :wink:


root@cherry-laptop:/home/cherry# /media/cdrom0/setup -sysinfo

A scratch directory is required for the execution of the
Abaqus installation procedure.

TMPDIR is not defined on this system. Provide the full path
to the scratch directory.

Scratch directory is: /tmp

Checking system requirements for Abaqus. This will
take just a moment...
Checking for GNU Lib C version 2.3.2 or newer.
Pass - Found GNU Lib C Version 2.6.1.
WARNING: Unknown Linux distribution type found on this system just setting base
kernel version information.

Running system configuration checks for Linux/x86-32.
Please wait until all the needed information has been gathered...

Current system configuration is:

Hostname: cherry-laptop
Username: root
Date: Wed Nov 7 00:36:31 2007
Processor: Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz
Number of CPUs: 2
Linux Distribution: Unable to determine Linux Distribution.
Memory: 3545 Mb
Graphics Card: nVidia Corporation unknown chipset (0x0407) rev 161
X11 Version: Unable to determine X11 Version.
OpenGL Version: Unable to determine OpenGL version.
X Server:
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.3
OpenGL version string: 2.1.1 NVIDIA 100.14.19


System requirement status is:

Requirement: SuSE 9.3, 10.0 or 10.1, SuSE Enterprise Linux 9.0 or
10.0, SuSE Enterprise Desktop 10, Red Hat Enterprise 3.0
or 4.0
Products: All Abaqus Products
Status: Fail - Unable to determine Linux Distribution.

Requirement: GNU Lib C 2.3.2 or greater
Products: All Abaqus Products
Status: Pass - Found GNU Lib C 2.6.1.

Requirement: Linux Kernel 2.4.20 or newer
Products: All Abaqus Products
Status: Pass - Found Linux Kernel 2.6.22-14-generic.

Requirement: GNU Compiler Suite 3.2 or later
Products: Abaqus make utility with C++ and Abaqus make utility with
Fortran and Abaqus with user subroutines
Status: Pass - Found gcc version 4.1.3

Requirement: Intel 32-bits C++ Compiler 9.1
Products: Abaqus make utility with C++
Status: Fail - Unable to locate and/or determine the version of a
C++ compiler on this system.

Requirement: Intel 32-bits Fortran Compiler 9.1
Products: Abaqus make utility with Fortran and Abaqus with user
subroutines
Status: Fail - Unable to locate and/or determine the version of a
Fortran compiler on this system.

Requirement: HP-MPI 02.02.05.00
Products: Abaqus analyses using MPI-based parallelization
Status: Fail - Unable to locate a supported MPI implementation on
this system. For more information on the MPI-based
parallel functionality, see the section 'Parallel
processing modes in Abaqus' in the Abaqus Analysis User's
Manual.

Requirement: Mesa 4.3.0 or greater
Products: Abaqus/CAE and Abaqus/Viewer
Status: Fail - Unable to determine Mesa version.

Requirement: XFree86 or Xorg server must be configured to load the glx
module
Products: Abaqus/CAE and Abaqus/Viewer
Status: Pass

Requirement: Netscape 7.0, Mozilla 1.2, Firefox 1.0.1, or greater
Products: Abaqus Documentation
Status: Pass - Found Firefox 2.0.0.8

Not all requirement checks succeeded.

...finished.


suerte
MDP
:wink:[/i]
Vengo de un país en vías de subdesarrollo

yoermes
Nuevo por estos lares
Nuevo por estos lares
Posts: 4
Joined: Mon Jul 21, 2008 11:00 pm

no me alumbro todavía

Post by yoermes » Mon Dec 06, 2010 2:23 am

Gracias por el consejo, amigo MDpilo1Egg, pero ya le he dado vueltas a San Google repetidas veces y no encuentro la ayuda que preciso. Lo que sucede es que, como ya dije, no soy experto en instalaciones, y necesito una explicación más detallada en cuanto al procedimiento a seguir... ¿me haré comprender...? Imagino que debo correr algunos scripts en el terminal de linux, poner comandos, mover ficheros, cosas así, pero simplemente no sé.
Sigo a la espera de ayuda y agradezco la atención.

yoermes
Nuevo por estos lares
Nuevo por estos lares
Posts: 4
Joined: Mon Jul 21, 2008 11:00 pm

ABAQUS 6.9-3 en Ubuntu... ???

Post by yoermes » Mon Dec 20, 2010 6:11 pm

Bueno, ahora tengo la instalación del ABAQUS 6.9-3, con licencias y todo cuento, pero igualmente necesito ayuda para instalarlo en Ubuntu 10.04... ¿alguien puede...?
Saludos y gracias de antemano

Post Reply

Return to “ANSYS/CUBUS/NASTRAN/ABAQUS”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest